Simple & concise

Why use so many words? This is the spot for brief messages.

MainWP Child Reports requires PHP version 5.3+, plugin is currently NOT ACTIVE.